viernes, 17 de octubre de 2014

Infografia.- Como Funciona El Ataque POODLE

Hace unas semanas que apareció el ataque POODLE ("Padding Oracle On Downgraded Legacy Encryption") en nuestras vidas gracias al equipo de seguridad de Google. El cual, ya ha hecho un post amplio [al respecto de esta vulnerabilidad en su blog] de seguridad.  

POODLE es una vulnerabilidad bastante chunga en SSLv3 que, en el caso que un atacante nos hiciera un The Man In The Middle y capturase nuestra información podría romper el cifrado SSL. Pero, mejor que veáis esta imagen que os quedará mas claro. 


Sed Buenos ;) 

No hay comentarios:

Publicar un comentario